Page 1 of 1

Programme not recognising files.

Posted: Tue Oct 10, 2017 6:57 pm
by Peter Stedman
I deliberately didn’t put the name of the programme above as I thought no one would be interested . . . Sorry.

Here goes. A colleague has been given Pinnacle Studio 15HD to update from Studio 12. He asked me to install it for him. Before doing so I installed it on an older desktop machine of mine but running Win 10. Installed easily enough. I then took the SD card from my Sony camcorder and imported some files of AVCHD. It was very slow but it all worked. Therefore I could see no problem in installing it for my colleague on his laptop.

Firstly I removed from his machine the Studio 12 and then installed Studio 15.This was OK with no problems at all. I would mention that his machine is still on Win 7 (Well he is 91!). Everything installed fine. I then imported some AVCHD files from my own SD card, but Studio 15 doesn’t recognise them at all.

Now I wonder why Studio 15 on my machine easily recognises the files from my SD card
but not on my colleagues laptop

There’s my query and I hope someone can explain and help solve.

Thanks. Pete.

Re: Programme not recognising files.

Posted: Wed Oct 11, 2017 1:22 pm
by John Roberts
Hi Peter! I think we're always interested, although maybe some of us (like myself) are unfamiliar with the program so can't help as well as they would like to :D

I very occasionally have similar issues between my Win7 PC, which is my main machine for editing, and my Win10 laptop, which has identical programs installed on it but is just used for 'checking a feature' for example, if I can't be bothered booting up the PC. Sometimes the Win10 version will recognise files that the Win7 version doesn't, although these tend to be the latest generation of obscure audio and video codecs. I have never come across this with AVCHD files, although there is no reason why the same issue might not apply to them.

If the laptop has Windows Media Player installed, it might be an idea to try playing the AVCHD files on that, as it often flags up an error if the codecs are not up to date. If the files play OK in WMP but still not in Pinnacle, then that is unfortunately beyond my Pinnacle experience, which currently stands at zero. I assume the newly installed Pinnacle has been checked for the latest updates? Have you tried importing any other types of file, say mp4? YouTube or Vimeo are a good download source of these if you don't have any to hand. It would be useful to ascertain if Pinnacle works with other files or is simply not working at all.

Incidentally, one thing I never do is manually uninstall an older version of a program before installing a newer one, as there are often user settings and preferences that are carried over between versions. However, if during installation the installer requests that the old version needs to be uninstalled first then this is absolutely the right thing to do as the installer often only deletes the core code and retains the user preferences.

Hope this helps in some small way? :)

Re: Programme not recognising files.

Posted: Thu Oct 12, 2017 2:06 pm
by Peter Stedman
Thanks John,
Just read your reply to my query. I'm going to see my colleague right now with a print out of your posting.
Thanks again. Pete