Page 1 of 1

Can't send email attachments

Posted: Thu Jun 01, 2017 7:33 am
by Peter Stedman
I have a problem with sending attachments by email. All was perfect till yesterday morning when no attachments large or small would be sent. I'm running Win 10 and my email is Windows Live Mail. I've tried many things like rebooting etc. and I've even done a System Restore.

I get the message ‘Your SMTP server has not responded in 60 seconds etc. etc.’

Can I give you any further gen so that someone might be able to suggest a cure.
Thanks.
Pete

Re: Can't send email attachments

Posted: Thu Jun 01, 2017 7:52 am
by Peter Stedman
I now have a new error message as follows.
Subject. TEST
Server. ‘local host’
Windows Live Mail error ID. 0x800CCC10
Protocol. SMTP
Port. 7362
Secure (SSL) No

Re: Can't send email attachments

Posted: Thu Jun 01, 2017 9:11 am
by John Roberts
Hi Peter, that error code is quite a generic one that covers a multitude of issues.

Have you tried sending an email without an attachment at all? If you want I can PM you my email address and you can try sending to me if you don't have an alternative address, such as a Hotmail one, you can use.

Usually when your SMTP server is not responding that means there is an issue at your email provider and not necessarily with Windows Live Mail - I used to get that error a lot! Try waiting a day or two and it might clear.


As an aside - you don't have an email address that's connected with the old Freeserve do you? The following email addresses are affected:

Orange.net, Orangehome.co.uk, Wanadoo.co.uk, Freeserve.co.uk, Fsbusiness.co.uk, Fslife.co.uk, Fsmail.net, Fsworld.co.uk and Fsnet.co.uk

Their servers coincidentally permanently shut down at the end of May.

Hope this might be some little help - John

Re: Can't send email attachments

Posted: Thu Jun 01, 2017 10:21 am
by Peter Stedman
Hi John,
Thanks as always for your help and advice. I think you may have hit upon the explanation.
I do have a virtually unused gmail address. Yes, I have been sending emails without attachments with no problem.

Interesting what you mention about my email address. For years it’s been magic@magicpete.co.uk, (I can use anything in front of the @ sign) but behind the scenes (I certainly don’t understand all this) it’s always been magicpete@freenetname.co.uk. This was used also when I went to Madasafish and was transferred when I went to Plusnet. They explained to me that they were part of the same group as Madasafish and the entire lot is owned by BT as you will most likely know. I think my Freenetname address was a follow on from Freeserve.co.uk. Yes, I go back all those years.

Perhaps you might advise me to discuss it with Plusnet that I have been with for several years now?

Interesting your point that your list of servers closed down at the end of May and my problem started just at that time.

I have just tried send a mail with an attachment from my video PC that’s also on Windows Mail Live (although it all looks a little different on screen?? Someone else set it all up for me) The mail hasn’t been sent BUT I don’t get any error message.

Thanks again for your interest and advice. Any further suggestions?

Cheers. Pete.

Re: Can't send email attachments

Posted: Thu Jun 01, 2017 10:23 am
by Peter Stedman
Just noted that my reply has been repeated three times?????? Don't understand.
Pete

Re: Can't send email attachments

Posted: Thu Jun 01, 2017 11:04 am
by John Roberts
Hi Pete, I'm sure admin will delete the repeated posts :D

As far as I know Freenetname weren't anything to do with Freeserve, it might just be a coincidental name. And yes - I too go back all those years, in fact I was one of Freeserve's first batch of customers way back in 1998, although I still use an even older email address!

Your problem might be further complicated in that you have your own domain name, as I do (several in fact) so you will need to find out who handles your outgoing email. You can do this as follows:
  • In Windows Live Mail, click on File, then Options, then Email Accounts. This should open a window listing all your email accounts, whether they are used or not.

    Find the email address that is causing you an issue and double click on it. This should open a further window.

    Click on the Servers tab in that window and look at what is entered in the Outgoing Mail (SMTP) field - this will give you a clue as to who handles your outgoing email.

    For example, my now redundant Freeserve email account lists 'pop.freeserve.com' as the Incoming Mail (as it was handled through Freeserve servers) and 'mail.btconnect.com' for the Outgoing Mail, therefore BT handles all my outgoing mail.
If your Windows Live Mail setup is anything like mine, then any incoming emails will be received by Nominet UK (who hold your domain name) and they will forward these to the company indicated in your Incoming Mail field of the server tab and you will pick them up when you 'Send and Receive' in Windows Live Mail. However, outgoing mail will be sent from Windows Live Mail to the company indicated in the Outgoing Mail field, and they will send it on from there to wherever it needs to be. This second company, which might in fact be the same company that handles your Incoming Mail, is possibly where the issue lies and it is them you will need to phone to see if there are any restrictions or current problems.

However, be prepared for a very unhelpful response, especially if your ancient freenetname email account has been handed down through several companies. I had a similar issue with Freeserve, with the subsequent owners claiming no responsibility or access to information when things occasionally went awry. Orange told me that whilst ever it's working then fine, but when it eventually fails then they will not attempt to get it going again. The reason for this is because those ancient free email accounts hold your emails on that company's servers until you pick them up, and that costs them money in maintenance and infrastructure etc. They would much prefer everyone to use gmail or hotmail instead.


Anyway, just click 'Cancel' and 'Close' to close the email account windows when you have your information, and remember - don't change any of the settings! :shock:

Hope this helps (and apologies for the lengthy response!)

John

Re: Can't send email attachments

Posted: Thu Jun 01, 2017 12:43 pm
by Peter Stedman
Thanks John,
Corrrrrrrrrrr! I think a cup of tea is due.
Will follow this up.
Pete

Re: Can't send email attachments

Posted: Thu Jun 01, 2017 1:25 pm
by John Roberts
Make it a strong one, Pete! :lol:

Re: Can't send email attachments

Posted: Thu Jun 01, 2017 1:26 pm
by Peter Stedman
Hi John,
More things have happened since . . .
However, following your advice I looked on my machine and found as followed.
Incoming mail (POP3) mail.freenetname.co.uk
Outgoing mail (SMTP) ‘localhost’

Not quite what I expected.

Looking in my file of actual papers I find from years back a sheet with
EMAIL SETTINGS.
Here I find amongst many things . . .
Outgoing mail. (SMTP) The following is in a block) smtpmail.freenetname.co.uk

As I write a mail has come in to which I made a standard reply (no attachment) and upon sending this reply this failed. However, after some time it eventually got sent.
Another mail has just arrived arrived and a reply sent and this eventually got sent- after a delay.

Appreciate you offering advice - it's nice to have someone to talk to. You mention another point. The original email and website address and space was totally free and after all these years I have never paid a single penny.

Cheers.
Pete

Re: Can't send email attachments

Posted: Tue Jun 06, 2017 5:51 am
by Peter B
Hi Peter.

I'll throw my 2p's worth in, for what it's worth.

Incoming mail (POP3) mail.freenetname.co.uk
Outgoing mail (SMTP) ‘localhost’

The 'localhost' entry for the outgoing SMTP server looks wrong, it should be the SMTP server for your Internet Service Provider. Most ISP's these days have their SMTP servers configured so that you can only use them when you're connected via their connection. For example, my ISP is a company called Wizards Internet and at home on my desktop PC I use their SMTP server to send e-mail. When I'm away from home I use a laptop and a pay-as-you-go dongle from 3, but to send e-mails I have to use 3's SMTP server.

I hope this helps.

Regards
Peter.

Re: Can't send email attachments

Posted: Tue Jun 06, 2017 9:33 am
by Peter Stedman
Thanks Peter,
All a bit advanced for me but I will try to follow up. I set up a 'gmail' address and that works fine for sending attachments. As an aside, I tried to set up a Hotmail account but went around in ever decreasing circles . . .