Query on my Sony HXR-NX3.

A forum to share ideas and opinions on the equipment and technical aspects of film, video and AV making.
Post Reply
User avatar
Peter Stedman
Posts: 273
Joined: Wed Oct 17, 2007 7:06 am
Location: Wiltshire

Query on my Sony HXR-NX3.

Post by Peter Stedman » Mon Dec 22, 2014 11:53 am

On all my previous Camcorders when starting to record, the displayed time code started from 00.00.00.00 each time so that it was easy to see how long the recording was running. However on my Sony HXR-NXS I just cannot get this display. Each time I start a recording the time code starts from where the previous recording finished and does not return to Zero. I have sweated over the instruction book and contacted the Sony help line but all they did was refer me to the appropriate page of the manual that gives all the numerous settings.

It’s not the end of the world but I would like to set the camera so that the time code starts from Zero each time. Can any one help me on this one please?
Pete.

col lamb
Posts: 680
Joined: Tue Oct 16, 2007 8:51 pm
Location: Preston, Lancashire

Re: Query on my Sony HXR-NX3.

Post by col lamb » Mon Dec 22, 2014 9:26 pm

Use the remote control to reset
Col Lamb
Preston, Lancashire.
FCPX, Edius6.02, and Premiere CS 5.5 user.
Find me on Facebook, Colin Lamb

User avatar
Peter Stedman
Posts: 273
Joined: Wed Oct 17, 2007 7:06 am
Location: Wiltshire

Re: Query on my Sony HXR-NX3.

Post by Peter Stedman » Wed Dec 31, 2014 4:21 pm

Ooooops Colin. The Christmas season caught me out and I neglected to answer your posting. Sorry. Yes, I did know about using the remote but I was expecting - hoping - that it would could be set automatic on the camera as per my previous cams.

Seems a pain in the bum to have to do it with the remote.

Thanks again. Pete.

User avatar
Willy
Posts: 624
Joined: Sun Jan 28, 2007 10:42 pm
Location: Antwerp Belgium

Re: Query on my Sony HXR-NX3.

Post by Willy » Fri Jan 02, 2015 12:27 am

Maybe you know that I have sold my Sony HXR-NX5 which was three years old. I also had a problem with the time code. I could not solve it. It worked for some months and then it stopped. Very mysterious. As I told you it was a good camera. It was only a bit too heavy and too sophisticated.
Willy Van der Linden

User avatar
Peter Stedman
Posts: 273
Joined: Wed Oct 17, 2007 7:06 am
Location: Wiltshire

Re: Query on my Sony HXR-NX3.

Post by Peter Stedman » Fri Jan 02, 2015 5:58 pm

Hi Willy.
Thanks for the gen. My previous camcorder was the Sony Z5. I used this with mini dv tapes and the add-on digital back. I then changed my small Canon tape camera to an all card model and decided I ought to move with the times and leave the tapes behind and go all card based.

The results from the HXR-NX3 are fine it was just that query re the setting of the time code. I fully agree with your comment about the weight and complexity of all the features. What I do is to use the very small camcorder where I want to be as inconspicuous as possible and to use the larger NX3 for other tasks especially where I feel to need to appear official and professional. It gets you into places where the small ‘amateur’ camera would not. Can’t tell the difference in the pictures to be honest.

Interesting your comment about having problems with the time code. Playing with the camera as I write I too have found the Time Code failing to start at all. Switching off – having a cup of tea, will no doubt sort it all out again. Well I hope so.

Cheers. Pete.

Post Reply